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Q. 1. Write a C Program to Find Simple Interest : (08)
Q. 2. Write a C Program to Print the given Pattern. (12)
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Q.1 [A] Write a ¢ program to check whether a number is palindrome or not. 10
[B] Write a Program to find the sum of the following series up to N terms given by 10
the user.

Series: 1+4+ 9 +16 +25 .......

Q.2 VIVA & Files 05
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[ Total Marks: 25
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\ Student’s Signature )

Q. 1.[A] Write a Menu driven program to perform the following operations (10)
1. Area of a square
2. Area of a rectangle
3. exit

[B] Write a ¢ program to find the length of the String without using built in Function.  (10)

Q.2.-  VIVA &Files
(05)
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Q. 1. Prepare a spreadsheet name Deepak Stationery (Description, Quantity, Cost Per Item,

Total Cost).

Instruction:

Enter 5 records.

Calculte 1otal cost=Quantity * Cost Per Item.
Format Header row and freeze it.
Draw Line Chart for the above given data and give Proper legends.
Protect sheet from unauthorized access.

(10)

Q. 2. Create Employee table with appropriate constraint with following fields : (10)
EmpNo, Name,EMP _city, Email_jd, DOB, Dept, Salary

« Insert 5 records.

» Display all employees who are working in MARKETTING department and

salary is greater than 35000.

» Change the department of employee service to key service.
« Display the detail of employee whose last character is '1'.
+ Delete the record of employee who belong to Department TESTING.

Q.3. VIVA + JOURNAL. ’
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[ Total Marks: 25
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Q.L Create a worksheet as following and give name as Shreeji Medicals:
Medicine ID Name Price Qty
MO001 Combiflame 50 3
M002 Citrezin 15 &
Instruction:
e Enter 5 records.
e Calculate Total Prices = Price* Qty
. e Display lowest price of medicine.
e Format cell with green background which have Qty price less than 50.
® Draw Column chart for above table and give proper legends.
Q.2. Create Sales table with appropriate constraint with following fields:
Sales_id. prod name,Coiour, Qty. Date
e Insert 5 records.
e Display sales transactions between 01-01-2025 and 01-06-2025.
e Add new column Total.
e Change the value of Total with Qty * Price. -
e Display the Products with Red colour
e Delete the all products details sold before date 01-01-2020.
Q.3. VIVA + JOURNAL.
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Create a worksheet for following fields:
Transaction Details

AccountNo | CustName | Balance | CreditAmt | DebitAmt
A1001 Rahul Patel 8000 10000 5000
A1002 Sumit Shah 15000 12000 7000

Insert at least 5 records.

Add one more column CurrentBalance and calculate CurrentBalance =

(Balance+CreditAmt - DebitAmt)
Format cells with red color whose CurrentBalance is < 5000.

Sort data in ascending order by CustName.

Format header row and freeze it.
Protect Your sheet..

Create below table with appropriate constrains.

Employee(Emp No. Name, Job, Join_Date. Salary, commission, dept no)

Write appropriate SQL statements for the following.
Insert minimum 5 records in table.
Find the employee name whose name length is 6 character.

List the Emp No. Name,job, join_date of empoyee in Dept_No=5.
Select the name and salary of 41l employee who are "Manager".
List the employees whose salary are less than 5000.
List of employee whose commission is greater than their salary.

Viva + Journal
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2411000901011002-A
EXAMINATION NOVEMBER 2024

'BACHELOR OF COMPUTER APPLICATIONS (FIRST

SEMESTER)
" BCA SEM-1 (PRACTICAL -104) CPPM

COMPUTER PROGRAMMING AND PROGRAMMING

METHODOLOGY(PRACTICAL)

[Time: As Per Schedule] [Max. Marks 25]

lnstructlons S . Seat No:..

‘1. Fill up strictly the following detalls on your answer book

a. Name of the Examination : BACHELOR OF COMPUTER
APPLICATIONS (FIRST SEMESTER)

b. Name of the Subject : BCA SEM-1 (PRACTICAL -104) CPPM
COMPUTER PROGRAMMING AND PROGRAMMING

METHODOLOGY (PRACTICAL)
c. ‘Subject Code No : 2411000901011002-A
2. Sketch neat and labcllcd diagram wherever necessary.
3. Figures to the right indicate full marks of the question.
4. All questions are compulsory ; "

.Student’s Si gnature

Q.1 A. Writea C program to print followmg pattern for gwen number N.
e.g. N=3
1 25
9 25
49 31_: 121

B. erte a C program that accept time in' the form of mmutes from mput

" ;dev1ce and display it in HH: MM format.
... ‘e.g Total Minutes :150 |
Result : 2 hours 30 minutes

Hkkkk
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EXAMINATION NOVEMBER 2024
BACHELOR OF COMPUTER APPLICATIONS (FIRST

~ SEMESTER) .
BCA SEM-1 (PRACTICAL -105) DPA

DATA PROCESSING ANALYSIS

[Max. Marks 25]

Instructlons:

1. Fill up strictly the following details on your answer book
~a. Name of the Examination : BACHELOR OF COMPUTER
- APPLICATIONS (FIRST SEMESTER) g |
b. Name of the Subject : BCA SEM-1 (PRACTICAL -105) DPA
DATA PROCESSING ANALYSIS
¢. Subject Code No : 2411000901022002-A
2. Sketch neat and labelled diagram wherever necessary.
3. Figures to the right indicate full marks of the question.
4. All questlons are compulsory.

Seat No:

Student’s Signature |

? Q.1 Create the spreadsheet with following fields. -

10

No

Roll

Name

Class

CS

' Maths

Marks Marks

IC -

Marks

CPPM
Marks

.| Marks

DPA

11001

Ravi -

FYBCA-1

38

45

148

44

1002

Rahul

FYBCA-2.

3

56

425

39 .

40

1003

Rohan

FYBCA-3

44

32

33

35

20

1004

Roshni

FYBCA-4

15

23

30

Perform the following tasks.
Insert at least 10 records inabove database.

o B e e

Calculate tetal marks for each student

- Calculate percentage for each student *

Find average marks obt_ained by each st;'id'eﬁt'.
Declare the result pass/fail. Passing criteria 18 out of 50.

Q.2 Create below table w_ith'appmpriate constraints.

2411000901022002-A
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Book mast (book_no, book name, author, pubhsher
purohase date,no_of copy)
Write appropriate SQL statements for the followmg

. Insert mlmmum 5 records in table

1

2 Dlsplay all books whose publlsher is "Pearse Educatlon
3.
4
T

Djsplay all book names which start with'S'.

. Display all books'with no of copies greater than 10.

“Display all book names which are purchased in MARCH'.

Q3 VIVA + JOURNAL.
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Q.2.

Q.3.
Q.3.

Q4.
Q4.

RAN-2311000901050001 | [1] . [ PT.O. ]

g L 3 =

Answer the following questions in brief (AnyThree)
Define Communication

Difference between Listening and Hearing

What is extra personal Communication

List out the steps involved in the communication process

Draft a resume for the post of front desk receptionist in NGO emphasizing a good
communication skills

OR
Though you have informed BSNL to change your address, but still you have
been receiving your telephone bills at your old address for a long time. Write an
email to administrative officer of BSNL about it.

Prepare a PowerPoint presentation along with speech on Social Media addiction
OR

Suresh, Parth, Arvind, Dishant and Maitry are discussing on online scams.

Write down the transcript of the Discussion

Prepare a Blog on Festivals of India
. OR

Read the following passage carefully and answer the following questions.
Education is an essential part of our life. It not only helps us acquire knowledge
and skaills but also helps in building our character and values. Education plays an
important role in our personal and professional development and is an investment
in our future. Education has many benefits. It helps us understand the world around
us and think critically and creatively. It also gives us the skills we need to succeed
in the workforce and contribute to our communities Education can open up new
opportunities and give us a sense of accomplishment and self-satisfaction.

Additionally, education helps promote equality and social mobility. It gives
individuals the tools and knowledge they need to rise out of poverty and achieve
their full potential. Education is also a key factor in reducing discrimination and
promoting understanding and tolerance between different cultures and groups.

Political education has many connotations. It may be defined as the preparation
of a citizen to take well-informed, responsible and sustained action for participation
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in the national struggle in order to achieve the socio-economic objectives of the
country. The predominant socio-economic objectives in India are the abolition of
poverty and the creation of a modern democratic, secular and socialist society in place
of the present traditional, feudal, hierarchical and in egalitarian one. The situation
will not change unless we take vigorous steps to provide genuine political education
on an adequate scale. This is one of the major educational reforms we need, and if
it is not carried out, mere linear expansion of the existing ystem of formal education
will only support the status quo and hamper radical social transformation.

As the Indian Education System is facing so many problems, we need to come
up with effective solutions so it improves and creates a brighter future for students.
We can start by focusing on the skill development of the students.The schools and
colleges must not only focus on the ranks and grades but on the analytical and creative
skills of children. In addition, subjects must not be merely taught theoretically but
with practical. This will help in a better understanding of the subject without them
having to mug up the whole thing due to lack of practical knowledge.

In short, education is an important part of our lives and has the power to
transform individuals and communities.

1) What is the importance of education in our lives?

2) Write some benefits of education.

3) How does education promote equality and social mobility?
4) How can education change individuals and communities?
5) What should be the main purpose of political education?
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Q.. (A) Choose appropriate correct option (Any Four) [4]
1. In a worksheet, the intersection of row and column called?
A.  Cell B. Range
C. Address D. Formula
2. Which of the following anomalies is removed by 3NF?
A. Insertion B.  Update
C.  Transitive Dependency D. Deletion
3. Which of the following component is responsible for managing disk space and
’ storage?
A.  Transaction Manager B.  Query Processor
C. Report Generator D. DDL Compiler
4. Which SQL clause is used to arrange data in ascending/descending order?
A.  Where B.  Order By
C.  Group By D. Having
5. What type of view allows users to update the underlying table through the view?
A. Read-only View B.  Materialized View
D. Updatable View D.  Virtual View
(B) Answer in Short (Any Four) [4]
1. What is Schema? ;
2. Which chart type is best suited for showing percentage distribution?
3. How do you reference cell Al in Excel?
4.  Which constraint ensures that a column cannot have duphcate values?
5. What does SQL stand for?
Q.2. Answer the followiné:
A. What is Workbook? Explain its Structure. [5]

OR
A. What are the different options available for inserting objects in a worksheet?
Explain with example.

P2195
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B. What are the different types of charts in spreadsheets? [4]
Compare Column, Line, and Pie charts.

Q.3. Answer the following (Any 2) [8]
Write a short note on Database Models.

Write a Short note on DML.

Draw an E-R diagram for a College Management System
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B.C.A. (Sem. I) Examination November - 2025
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Q-2. [Al.

Answer the following (Any Four) [04]

Which of the following is type of translator for language C?
(A) compiler (B) interpreter

(C) assembler (D) none

Which of the following is valid identifier name in C?

(A) float (B) flaot

(C) 1float (D) +float

InC,

a=0,b=0;

b=a++;

printf(“%d %d”, b, a); will give output as

(A) 01 B) 10

€ 00 M)y 1 1

In C, which of the following function(s) can be used to copy one string to another
(A) strcopy() (B) strepy()

(C) strduplicate() (D) none

In C, Continue keyword can be used to
(A) omit rest of statement in if statement
(B) omit rest of statement of for loop
(C) omit rest of statement of while loop
(D) bothBandC

Answer the following (Any Four) ‘ [04]
Differentiate = agnd ==with example.

Explain purpose of break statement.

Describe modulus operator %with example.

Explain strcat() string function.

How to retrieve fifth element value of array age [5]?

Explain arithmetic operators with example. - [05]
OR

RAN-2411000901011001 } [ 1] [ P.T.O. |
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Q-2. [A] Describe program structure of ‘C’ with proper example.

Q-2. [B] Differentiate compiler and interpreter with example. [04]
Q-3. Write answer for following questions (Any Two) [08]
le Explain Do While loop and While loop with example.
2 Explain ‘switch ... case’ statement with proper example.

3. What is pointer? Explain with proper example in ‘C’

<+
: S\
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(2)  All questions are compulsory.

(3)  Figures to the right indicate marks of the corresponding
question.

Student’s Signature

Q. 1. Answer the following. (10)
(1) If4=1{1,2,3,4} and B= {2,3,4} thenn (4 x B) =
(2) Iff(x)=2x*then f(-)-f(2)+f() =

4 7
(3) Ifd= {_1 3

then det (4) =

(4) Define Composite statement, give an illustration.
¢ (5) State associative property for '*' in Boolean algebra, give an illustration.

Q. 2. Answer the following. (Any Two) (10)
(1) Inusual notation prove that A-(B N C)=(A-B) U (A-C)
2) IfA={x:xeN,x<6},B={x:xeN, 3<x<9} and C = {1,4,5,7} the verify
AuB) nC=(ANC)UBNC)
(3) Verify that A x (BU C)=(4d x B) U (4 x C) for A={2,3,5}; B= {3, 7}; C = {3, 8}.

Q. 3. Answer the following. (Any Two) (10)

(1) If the demand function is d = f (p) 4000 — 2p? then find the demand when p = 22
and find p when d = 6.

__ 2
(2) Iff(x)—x_'_1 ,er—{—1,1}thenprovethatf(—x)—f(x)—l_X2

(3) Iff(x)=2x%-1and g(x)=2x — 1; where D= Dg = {0,1,2}. Is f= g? Justify your
answer.

Q. 4. Answer the following. (Any Two) (10)
(1) Using truth-table prove that the argument is logically valid:
Hypothisis: S;:p~nq, S, : ~p.
Conclusion: S : q
(2) Construct the input / output table for
1) f(x, %) = (X *xy)' +%,
(1) f(xl’ Xy, X3) = (X * X,) * X5

P2190
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(3) Show that Dy is a Boolean Algebra; Va, b € Dy
a+b=L.CM.ofa,b
a*b=G.CD.of a,banda'= —g—

Q. 5. Answer the following. (Any Two) (10)
4 -2 9 21 -4
(1) If4={0 —2 —1|and B=|1 3 —2| then show that (4B)7 = BTAT
23 7 1 3 -2
Z21 —1
(2) Find inverse of the matrix4 = (1 0 —1
11 2

(3) Solve the following equations using Cramer's rule:
x+2y+3z=14,
2x+ytz=1,
S5x+2y+z=12

=
N
|
o
=8
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YA« : / Instructions S8t No.:
(1) Gudisd cafdd [l Griradl w 2a duidl,
Fill up strictly the above details on your answer book i
’ L Student’s Signature
Q.1 [A] Choose the correct option. (Any Five) [05]
1. Which of the following best describes the “Accuracy” characteristic of computers?
a) Performing tasks quickly b) Storing large amounts of data
¢) Producing results with minimal errors d) Connecting to the internet
2 CRT stands for
a) Cathode right tube b) Cathode ray table
¢) Cathode ray tube d) Cathode ray task
3. What is the primary purpose of cache memory?
. a) To store data permanently
b) To increase the capacity of main memory
c) To speedup data access by storing frequently used data
d) To provide backup power
4.  What is the primary function of a URL?
a) To send emails
b) To search for files on a computer
¢) To locate and access resources on the internet
d) To store data
5.  How is the number 15 represented in binary?
a) 1111 b) 1000
¢) 1010 d) 1100
6. is a technology that uses remote servers on the internet to store,
manage, and access data online rather than local drives.
a) Cloud ‘ b) Router
¢) URL ' d) Domain
7. Which of the following is an example of an output device used for audio?
a) Speaker b) Headphones
¢) BothAandB d) None of the above
Q.1 [B] Write Answer in short. (05)
1. What is System Software?
2 What is Volatile Memory?
3.  What is base in any Number System?
4. Give the Full Form of LED, OLED.
S

RAN-2311000901030001 | [1] [P.T.O.]

What is the Use of router?
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Q.2 [A] (I) Explain Various types of Computers. [05]
(2) Explain various storage Devices. [05]
OR
Q.2. [A] (1) Explain Block diagram of computer system with its functional units [05]
(2) Explain Various types of memory in computer system. [05]
Q.2. [B] (1) Discuss the various characteristics of Computer. [03]
(2) Differentiate Virtual Memory and Cache Memory [03]
OR
Q.2. [B] (1) Explain Adress Bus and Data Bus. [03]
(2) Write a Note on Applications of Computer. [03]
Q3. [A] () Explain different types of pointing devices. [05]
(2) What do you mean by cloud? Explain Various Application of Cloud. [05]
Discuss various Advantages and Disadvantages of cloud.
OR
Q3. [A] (1) What are the different types of printers, and how do they vary in terms of  [05]
technology and application?
(2) What do you mean by Web Browser? List out the names of Web browser.  [05]
Discuss the various terminologies of web browser.
Q3. [B] (1) Explain OCR and OMR. [03]
(2) hat is Internet? Explain the types of internet services with Example. [03]
OR
Q3. [B] (1) Write a short note on Working of FAST Tag. [03]
(2) Write a short note on Online Data Backup [03]
Q4., Answer the following (Any Four) [08]
(1)  (101011001), = (?);q
(2) (1452),0=(?),
(3)  Add binary numbers (10110101), and (1101001),
(4)  Subtract: (10101), from (101011),
(5)  (10110101), = (?);4
©)  (501);5= (),
o
N
Q
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Y3l : / Instructions Seat No.:
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u. 1

Al inigl SISl win Ui G sUl. . (10)
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A) HEMRA B) 3d¢

C) U4yl D) Gufque
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C) ysliu 2o D) ailalmu ea
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ARl s uuLAl e 565 ol ?

A) [e+l B) iyd

C) wal D) dlRd

Ry 22gla youdd 56 sz [@sAd] edl?

A) ol ‘B) Ry

C) el < D) «¥el

MRl gl You a9 g 97

A) Qildsaale B) LAIHALE

C) uyfdsdl | D) (4l ueia

MRl @acdesdddl 204R g 97

A) 4 B) ¥{uld

C) [dsuq . D) i¢yletscll

<Aliamial 518 ugL 2is sl WA Griz sl (5)
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.2 (w)

u. 2 (a)

Q.2 A)
Q.2 B)

Q.2 ((i)

AlAnnigl 19 uoL 2is UAAL A@A G Ul
“@1” vid ‘R’ oLl gL otddl “HRrA”’ Rogdl idd quodl
el [GARA uHMAL.

dlAanigl 516 wel vis useal A4Ea Gz suyl.
AR Ml -4, e, s vid Hig - 4 [&eg vafaRslidl 20HR Uuuon€l
Addeld Rl e UIUAHT Hecd Aol

ENGLISH VERSION

Answer any five of the following questions.

In which book is the word “India” first mentioned?

A) Mahabharata B) Rigveda

C) Manusmriti D) Upanishads

What is the meaning of the word “India”™?

A) A country possessing wealth

B) A country devoted to light (knowledge or enlightenment)
C) A war-loving country

D) A peace-loving country

What is the main source of Indian knowledge tradition?

A) Upanishads B) Vedic literature
C) Puranas D) Ramayana

What was the language of the Indian knowledge tradition?
A) Hindi B) Sanskrit

C)  Pali D) Tamil

The Indus Valley Civilization developed mainly on the banks of which river?
A) Ganges B) Indus

C) Godavari D) Narmada

What is the main feature of Indian culture?

A) Materialism B) Spiritualism

C) Modernity D) Foreign influence
What is the basis of Indian philosophy of life?

A) Religion B) Wealth

C) Science D) Modernity

Give a brief answer to any one of the following questions.

Explain the idea of “Self-realization of India”

Express your thoughts on the principle of Karma and the idea of Pap-puny
Give a brief answer to any one of the following questions.

Explain the idea of Moksha

Give a brief answer to any one of the following qﬁestions.

Explain the four purusharthas — dharma, artha, kama and moksha — based on

Hindu religious scriptures
Explain the importance of Chaturveda in the Indian knowledge tradition
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. Explain the meaning of the word “Bharat” formed by the words”Bha” and “Rat”
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SUBJECT : FUNDAMENTALS OF GOOGLE DOCS
Question Set 1
Time : 1 Hours Total Marks:25

(1) Why are Google apps considered essential in modern productivity?

Options (1) They are only available offline (2) They are subscription-based only (3)
They promote real-time collaboration (4) They have limited functionality

(2) Which feature allows multiple users to work on the same Google sheet?
Options (1) Password protection (2) Comments (3) Conditional formatting (4) Sharing

(3) What is the use of the "Collect email addresses" option in Google Forms?
Options (1) To send email notifications to respondents (2)

To automatically collect email addresses from respondents (3) To track email opens “@)
To validate email formats

(4) Which of the following is used for add a comment to a slide?

Options (1) Click on the slide and select "Comment" (2) Format -> Comment (3) Insert -> Comment
(4) Tools -> Comment

(5) Which function in Google Sheets calculates the sum of a range of cells?

Options (1) COUNT (2) AVERAGE (3) MAX 4) SUM

(6) What is the function of the "Add-ons" feature in Google Forms?

Options (1) To add more questions (2) To add extra functionalities or integrations with other tools (3)
To change form color (4) To create new forms

(7) The Google search engine was initially named :

Options (1) Backrub (2) Googleplex (3) PageRank (4) Webcrawler

(8) How do you add a new slide to a presentation in Google Slides?

Options (1) File -> New slide (2) Slide -> New slide (3) Edit -> New slide (4) View -> New slide

(9) What type of data does the "Short Answer'"question type collect?

Options (1) Numerical responses (2) Multiple choice options (3) A long textual response (4)

A brief textual response _

(10) How can you add a bookmark to a Google Docs document?

Options (1) Insert -> Bookmark (2) Edit -> Bookmark (3) Format -> Bookmark (4) Tools -> Bookmark

(11) Which Google service helps in finding local businesses?

Options (1) Google Scholar (2) Gopgle Maps (3) Google Drive (4) Google Photos
(12) Which of the following is a text formatting option in Google Docs?

Options (1) Fontsize (2) Fontcolor (3) Text alignment (4) All of the above

(13) How can you apply a filter to data in Google Sheets?
Options (1) Data -> Create a filter (2) View -> Filter (3) Format -> Filter (4) Tools -> Filter

(14) Which setting hides the correct answers from respondents?
Options (1) Shuffle questions (2) Limitto 1 response (3) Release grade manually (4) Confirm message
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(15) How do you create a drop-down list in Google Sheets?

Options (1) Insert-> Drop-down (2) Format ->validation -> Drop-down (3) Tools -> Drop-down (4)
Data -> Data validation -> List

(16) How do you enable response validation for a question?

Options (1) Go to "Settings" and choose "Response Validation" (2)

Select the question and click on "Validation" (3) Click on "More options" and select "Response validation"
(4) Use the "Add-ons" feature to enable validation

(17) How do you add speaker notes to a slide in Google Slides?

Options (1) View -> Show speaker notes (2) Insert -> Speaker notes (3) Format -> Speaker notes (4) Tools
-> Notes

(18) Which question type allows respondents to select more than one option?
Options (1) Multiple choice (2) Dropdown (3) Linear scale (4) Checkboxes
(19) What is the primary purpose of Google Drive?

Options (1) Email communication (2) Photo and Video editing (3) Antivirus protection (4) Cloud storage
and collaboration

(20) How can you change the background color of a form?

Options (1) Preview window (2) Settings tab (3) Customize Theme (4) Question editor
(21) Which of the following is used for create a chart in Google Sheets?

Options (1) View -> Chart (2) Insert -> Chart (3) Data -> Chart (4) Tools -> Chart
(22) How can you share a file with someone who does not have a Google account?

Options (1) By sending a physical copy (2) By using a different cloud service (3) By inviting them via
email (4) By creating a public link

(23) Which of the following is used to view the document's word count in Google Docs?

Options (1) Tools -> Word count (2) File -=> Document stats (3) Edit -> Count words (4) File -> Document
stats

(24) shortcut key starts the slideshow from the beginning in Google Slides?
Options (1) Ctrl + P (2) Ctrl + F5 (3) Shift + F5 (4) Alt + Enter
(25) How do you remove formatting from selected text in Google Docs?

Options (1) Format -> Clear formatting (2) Format -> Reset formatting (3) Ctrl + Shift + N (4) Edit ->
Remove formatting
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(1) Who is considered the father of Artificial Intelligence?

Options (1) Alan Turing (2) John McCarthy (3) Marvin Minsky (4) Geoffrey Hinton
(2) Inwhatyear was the term " Artificial Intelligence' first coined?

Options (1) 1945 (2) 1956 (3) 1963 (4) 1672

(3) The concept of "neural networks" in AI was inspired by:

Options (1) Biological neurons in the brain (2) The structure of computer circuits (3) The way machines

calculate numbers (4) Human-written programs

(4) What was the name of the Al program that defeated the world chess champion Garry Kasparov in
1997?

Options (1) Watson (2) DeepBlue (3} AlphaGo (4) ChessBot

(5) Which programming language was specifically developed for Al research in the 1950s?
Options (1) Python (2) Lisp (3) Java (4) C++

(6) Whatis the primary function of Generative AI?

Options (1) To recognize patterns in data (2) To generate new content based on existing data (3) To classify
data into categories (4) To optimize mathematical models

(7) Which type of neural network is commonly used in Generative Al for creating new content?
Options (1) Convolutional Neural Network (CNN) (2) Recurrent Neural Network (RNN}) (3) Generative
Adversarial Network (GAN) (4) Long Short-Term Memory (LSTM)

(8) Which of the following is a common application of Generative A1?

Options (1) Image generation (2) Data encryption (3) Spam email filtering (4) Predictive maintenance

(9) Which of the following is one of the earliest Al programs developed in the 1950s?
Options (1) DeepBlue (2) ELIZA (3) AlphaGo (4) IBM Watson

(10) What is the full form of SEO?

Options (1) Search Engine Optimization (2) Social Engagement Optimization (3) Software Engine Operation
(4) Systematic Engagement Operation

(11) In the early history of AL, what kind of problem-solving approach did many researchers focus on?
Options (1) Neural network-based learning (2) Symbolic reasoning and rule-based systems 3)

Data-driven models (4) Evolutionary algorithms

(12) Which of the following is NOT a type of content that Generative Al can create?

Options (1) Images (2) Music (3) Text (4) Biological DNA sequences

(13) What is the main feature of ChatGemini?

Options (1) Itis a language model focused on visual recognition. (2) It is a conversational Al system for generating
text and images. (3) Itis a tool for analyzing scientific papers. (4) It is a video generation platform.

(14) Which of the following is an advantage of Al in industries like healthcare?
Options (1) Al can replace human doctors cothpletely (2)

Al can analyze large amounts of data quickly and accurately (3)

Al reduces the need for human intervention entirely (4) Al always makes perfect decisions without errors

a5 Which type of Al is specifically designed to perform a single task with high efficiency?
Options (1) Narrow Al (2) General Al (3) Reactive Al (4) Superintelligent Al

(16) What is a major limitation of Al in decision-making?

Options (1) Al can make unbiased decisions without any input from humans (2)

Al can analyze vast amounts of data and make better decisions than humans (3)

Al is limited by the quality of the data it is trained on (4) Al always makes decisions faster than humans
(17) Which of the following modern technologies relies heavily on Al for development?

Options (1} Quantum computing (2) Blockchain (3) Autonomous vehicles (4) 3D printing
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(18) Which organization developed ChatGPT?

Options (1) Google (2) Microsoft (3) OpenAl (4) Apple

(19) Which of the following Al advancements has greatly impacted natural language processing (NLP)?
Options (1) Genetic algorithms (2) Deep learning and neural networks (3) Quantum computing

(4) Blockchain technology

(20) What is the primary purpose of prompting in Generative AI?

Options (1) To train the Al model (2) To generate text, images, or other content based on user input

(3) To filter data for training (4) To evaluate the AI model's performance

(21) What can be the result of using an overly complex or detailed prompt in Generative AI?

Options (1) The AI will always provide a more accurate and focused answer (2) The Al may generate an
irrelevant or confused output (3) The AI will perform the task faster (4) The AI will ignore the prompt and
create random content

(22) What is a "zero-shot prompt" in Generative AI?

Options (1) A prompt with no input, expecting the Al to generate content from scratch (2) A prompt with no
examples, where the Al is expected to perform the task without prior context (3) A prompt that requires
extensive training data to function (4) A prompt with random text

(23) Which of the following best describes "contextual prompting"?

Options (1) Providing specific instructions based on the model's limitations (2) Including additional
background information in the prompt to improve the AI’s response (3) Giving random input to see what the
Al produces (4) Using only one word as input for the Al

(24) Which of these techniques helps improve the quality of the response generated by AI when using a
prompt?

Options (1) Making the prompt as short as possible (2) Adding more irrelevant details to confuse the Al

(3) Giving the Al clear and specific instructions (4) Using only technical jargon in the prompt

(25) Why is "iteration" important when working with prompts in Generative AI?

Options (1) It helps refine the prompt and improve the accuracy of the output (2) It increases the Al’s ability
to handle complex tasks (3) It speeds up the AI's response time (4) It is unnecessary as a single prompt is
enough to generate the perfect result



