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MCQs on Basic Understanding and Importance of Google 

 
1. What is Google primarily known for? 

A. Email services 
B. Search engine 
C. Social media platform 
D. Online shopping 

2. Google was founded in which year? 
A. 1995 
B. 1998 
C. 2001 
D. 2004 
 
3. Who are the founders of Google? 

A. Steve Jobs and Tim Cook 
B. Bill Gates and Paul Allen 
C. Larry Page and Sergey Brin 
D. Mark Zuckerberg and Eduardo Saverin 
 
4. Google’s parent company is known as? 

A. Microsoft 
B. Alphabet Inc. 
C. Amazon 
D. Meta Platforms 

5. What does the Google search algorithm primarily focus on? 
A. Social connections 
B. User location 
C. Web page relevance 
D. Email security 

6. Google Drive is used for? 
A. Watching videos 
B. Storing files online 
C. Editing photos 
D. Sending text messages 

7. Which of the following is NOT a Google product? 
A. Google Chrome 
B. Google Maps 
C. Google Photos 
D. Google Teams 

8. What is Google’s advertising service called? 
A. Google Ads 
B. Google Market 
C. Google Pay 
D. Google Search 

9. The Google homepage features a famous? 
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A. Logo 
B. Calendar 
C. Music player 
D. Video player 
 
 
10. Google’s mobile operating system is? 

A. iOS 
B. Windows 
C. Android 
D. HarmonyOS 

11. What is Google Scholar used for? 
A. Shopping online 
B. Reading news 
C. Finding academic papers 
D. Social networking 
 
12. Google's email service is known as? 

A. Yahoo Mail 
B. Outlook 
C. Gmail 
D. Hotmail 
 
13. What is the purpose of Google Analytics? 

A. To edit documents 
B. To manage emails 
C. To analyze website traffic 
D. To store files 
 
14. The Google search engine was initially named? 

A. Backrub 
B. Googleplex 
C. PageRank 
D. Webcrawler 
 
15. Google Translate is used for? 

A. Cooking recipes 
B. Language translation 
C. Online shopping 
D. Video editing 
 
16. Google Photos offers? 

A. Cloud storage for photos and videos 
B. Free video games 
C. Online courses 
D. Travel bookings 
 
17. Google Maps provides? 
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A. Cloud storage 
B. Navigation and location services 
C. Weather forecasts 
D. Email services 

 

18. What is the main revenue source for Google? 
A. Subscription fees 
B. Advertising 
C. Product sales 
D. Donations 
 
19. The Google Chrome browser is known for its? 

A. High cost 
B. Slow speed 
C. Speed and security 
D. Limited features 
 
20. Google’s voice assistant is called? 

A. Siri 
B. Alexa 
C. Google Assistant 
D. Bixby 
 
21. Google’s file-sharing service is? 

A. Dropbox 
B. Google Drive 
C. iCloud 
D. OneDrive 
 
22. What is the main feature of Google Keep? 

A. Managing finances 
B. Taking notes and creating lists 
C. Sending emails 
D. Streaming music 

23. Google AdSense is used by? 
A. Users to manage their emails 
B. Advertisers to create ads 
C. Website owners to earn from ads 
D. Students to find educational resources 
 
24. The "I'm Feeling Lucky" button on Google’s homepage? 

A. Directs to a random website 
B. Provides email login 
C. Initiates a video call 
D. Opens Google Drive 

25. Google Earth provides? 
A. Shopping recommendations 
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B. Virtual globe and mapping services 
C. Online gaming 
D. News updates 

26. Which programming language is commonly associated with Google’s development? 
A. Python 
B. JavaScript 
C. PHP 
D. Java 

 
27. Google’s initiative to provide free internet access is called? 

A. Project Loon 
B. Google Fiber 
C. Google Glass 
D. Google Wallet 
 
28. What type of company is Google? 

A. Non-profit 
B. Government agency 
C. For-profit corporation 
D. Educational institution 
 
29. Google’s data centers are used to? 

A. Manufacture hardware 
B. Host and process data 
C. Design software 
D. Sell consumer products 

30. Which Google service helps in finding local businesses? 
A. Google Scholar 
B. Google Maps 
C. Google Drive 
D. Google Photos 

 
31. What is the primary purpose of Google Drive? 

a) Email communication 
b) Cloud storage and collaboration 
c) Video editing 
d) Antivirus protection 
 

32. Which Google app is best suited for creating presentations? 
a) Google Docs 
b) Google Sheets 
c) Google Slides 
d) Google Drive 
 

33. Why are Google apps considered essential in modern productivity? 
a) They are only available offline 
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b) They are subscription-based only 
c) They promote real-time collaboration 
d) They have limited functionality 
 

34. Which Google app would you use to conduct a survey? 
a) Google Sheets 
b) Google Docs 
c) Google Slides 
d) Google Forms 
 

35. What do you need to use Google apps like Docs and Sheets? 
a) Microsoft account 
b) Yahoo account 
c) Google account 
d) Adobe ID 
 
 

MCQs on Google Drive 

31. What is the primary function of Google Drive? 
- A) Video streaming 
- B) Cloud storage 
- C) Email management 
- D) Social networking 

 
32. Which file types can be stored in Google Drive? 

- A) Only documents 
- B) Only images 
- C) Any type of file 
- D) Only videos 

 
33. What feature allows you to share files with others on Google Drive? 

- A) Public links 
- B) Sharing settings 
- C) Download links 
- D) Print options 

34. How much free storage does Google Drive offer to new users? 
- A) 5 GB 
- B) 10 GB 
- C) 15 GB 
- D) 20 GB 

 

35. Which of the following applications is integrated with Google Drive? 
- A) Microsoft Word 
- B) Google Docs 
- C) Adobe Photoshop 
- D) VLC Media Player 
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36. What is the maximum file size you can upload to Google Drive for free? 
- A) 1 GB 
- B) 5 GB 
- C) 15 GB 
- D) 50 GB 

37. How can you access Google Drive files ofline? 
- A) By syncing with a desktop app 
- B) By emailing them to yourself 
- C) By saving them to a USB drive 
- D) By using a different cloud service 

 
38. What does the "Shared with me" section in Google Drive display? 

- A) Files that are available to download 
- B) Files you have shared with others 
- C) Files others have shared with you 
- D) Files you have recently deleted 

 
39. How can you organize files in Google Drive? 

- A) By creating folders 
- B) By renaming files 
- C) By changing file colors 
- D) By adding tags 

 
40. What feature allows you to recover deleted files in Google Drive? 

- A) Trash 
- B) Archive 
- C) Backup 
- D) History 

 
41. How do you find a specific file in Google Drive? 

- A) By browsing through folders 
- B) By using the search bar 
- C) By sorting files by date 
- D) By checking recent activity 

42. Can you edit files directly within Google Drive? 
- A) No, only view files 
- B) Yes, with Google Docs and Sheets 
- C) Yes, but only PDFs 
- D) Yes, but only images 

 
43. What can you do with files in Google Drive's "My Drive" section? 

- A) Only view them 
- B) Share and organize them 
- C) Only delete them 
- D) Only print them 

 
44. Which of the following is NOT a feature of Google Drive? 
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- A) Video conferencing 
- B) File sharing 
- C) Cloud storage 
- D) Document editing 

 
45. What does "Google Drive for Business" offer compared to the free version? 

- A) Unlimited storage 
- B) Basic cloud storage only 
- C) Additional collaboration tools 
- D) Limited file types 

 
46. What is the purpose of the "Starred" feature in Google Drive? 

- A) To highlight important files 
- B) To delete files 
- C) To organize files by color 
- D) To hide files 

47. What does "Version History" allow you to do in Google Drive? 
- A) Recover previous versions of a file 
- B) Track changes to a document 
- C) Share files with new people 
- D) Encrypt files for security 

48. How can you add a file to Google Drive from your computer? 
- A) By dragging and dropping 
- B) By copying and pasting 
- C) By emailing it to yourself 
- D) By using a different cloud service 

 
49. What is a key advantage of using Google Drive for file storage? 

- A) Access from any device 
- B) Limited file access 
- C) High cost 
- D) No collaboration features 

50. What is the main benefit of using Google Drive's collaboration features? 
- A) Simultaneous editing by multiple users 
- B) Automatic file backup 
- C) Limited storage capacity 
- D) Enhanced security features 

51. How can you share a file with someone who does not have a Google account? 
- A) By creating a public link 
- B) By sending a physical copy 
- C) By using a different cloud service 
- D) By inviting them via email 

52. What does the "Activity" tab in Google Drive show? 
- A) Recent changes to files and folders 
- B) Files that need updating 
- C) Files that are currently being edited 
- D) Files that are shared with others 
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53. How can you remove a file from your Google Drive without deleting it permanently? 
- A) Move it to Trash 
- B) Archive it 
- C) Download it 
- D) Share it with others 

 
54. Which of these is a method to ensure your Google Drive files are secure? 

- A) Enable two-factor authentication 
- B) Share files with everyone 
- C) Use weak passwords 
- D) Ignore updates 

 
55. How can you manage your Google Drive storage space? 

- A) By checking storage usage and deleting unneeded files 
- B) By upgrading to a paid plan only 
- C) By avoiding file uploads 
- D) By using multiple accounts 

 
56. What is the purpose of the "Recent" section in Google Drive? 

- A) To show files you have accessed recently 
- B) To display files that are marked as important 
- C) To list files that are shared with you 
- D) To list files that are deleted 

 
57. Can you convert files into Google Docs format in Google Drive? 

- A) Yes, with Google Drive's built-in tools 
- B) No, you need a separate application 
- C) Yes, but only for images 
- D) No, only PDFs can be converted 

58. How does Google Drive help with team collaboration? 
- A) By allowing real-time editing and comments 
- B) By providing ofline access only 
- C) By limiting file sharing 
- D) By restricting file formats 

59. What is "Google Drive File Stream"? 
- A) A desktop application for accessing Google Drive files 
- B) A cloud service for streaming music 
- C) A browser extension for file downloads 
- D) A mobile app for photo editing 

60. How can you organize your Google Drive files for better management? 
- A) By creating folders and subfolders 
- B) By renaming files only 
- C) By color-coding files 
- D) By tagging files 
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61. Which app allows you to view and edit spreadsheets stored in Google Drive? 
- A) Google Sheets 
- B) Google Slides 
- C) Google Photos 
- D) Google Keep 

 

62. What is the "Share" button used for in Google Drive? 
- A) To allow others to access and edit files 
- B) To download files to your computer 
- C) To delete files from Google Drive 
- D) To hide files from view 

 
63. Can you use Google Drive on mobile devices? 

- A) Yes, with the Google Drive mobile app 
- B) No, it is only available on desktops 
- C) Yes, but only for viewing files 
- D) No, mobile access is restricted 

 
64. What is "Google Backup and Sync" used for? 

- A) To synchronize files between your computer and Google Drive 
- B) To back up only your photos to Google Drive 
- C) To sync files between different cloud services 
- D) To manage email backups 

 
65. How do you upload files to Google Drive? 

- A) Drag and drop files into Google Drive 
- B) Use a third-party upload service 
- C) Send files via email 
- D) Use a USB connection 

 
66. What does the "Ownership" setting in Google Drive determine? 

- A) Who controls the file or folder 
- B) Who can only view the file 
- C) Who can only edit the file 
- D) Who can share the file 

67. What type of collaboration is possible with Google Drive documents? 
- A) Real-time editing and commenting 
- B) Emailing documents for feedback 
- C) Sharing documents via physical copies 
- D) Saving documents to a USB drive 

 
68. How can you check for updates to Google Drive's features? 

- A) By visiting the official Google Drive blog 
- B) By contacting customer support 
- C) By searching on social media 
- D) By looking at user reviews 

 
69. What is the "Priority" page in Google Drive used for? 
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- A) To highlight important files and tasks 
- B) To sort files by size 
- C) To track recent uploads 
- D) To view shared files 

70. How can you create a new document in Google Drive? 
- A) By using the "New" button and selecting the type of document 
- B) By uploading a file from your computer 
- C) By copying and pasting text 
- D) By importing from another cloud service 

 

71. What is the purpose of "Google Drive's Ofline Mode"? 
- A) To access files without an internet connection 
- B) To enable file synchronization with other devices 
- C) To automatically backup files 
- D) To share files with others 

 
72. How can you ensure that files are not accidentally deleted in Google Drive? 

- A) By setting up file access permissions carefully 
- B) By using multiple cloud services 
- C) By avoiding sharing files 
- D) By regularly checking for file updates 

 
73. What happens to files you move to the "Trash" in Google Drive? 

- A) They are temporarily removed and can be restored 
- B) They are permanently deleted 
- C) They are encrypted 
- D) They are automatically shared 

 
74. How do you permanently delete a file from Google Drive? 

- A) Empty the Trash folder 
- B) Use the "Delete" option only 
- C) Move the file to another folder 
- D) Disable file sharing 

 
75. What is the function of "Google Drive's Search" feature? 

- A) To find specific files or folders quickly 
- B) To organize files by color 
- C) To view recent file changes 
- D) To sort files by size 

76. Can you recover files after emptying the Trash in Google Drive? 
- A) No, once the Trash is emptied, files are permanently deleted 
- B) Yes, by using recovery software 
- C) Yes, by contacting Google support 
- D) No, but files can be restored from backups 

 
77. What does the "Comments" feature in Google Drive allow users to do? 

- A) Add feedback and notes to documents 
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- B) Edit the content of a document 
- C) Share documents with others 
- D) Track document revisions 

78. What kind of files can you convert to Google Docs format in Google Drive? 
- A) Microsoft Word documents and PDFs 
- B) Only text files 
- C) Only images 
- D) Only spreadsheets 

79. How can you set file permissions in Google Drive? 
- A) By adjusting sharing settings for specific users 
- B) By encrypting the file 
- C) By changing the file name 
- D) By using a separate security application 

 

80. What is the primary purpose of Google Drive's "Organize" feature? 
- A) To manage and categorize files and folders 
- B) To encrypt files for security 
- C) To synchronize files with other cloud services 
- D) To download files to your computer 

 
81. What is the first step to use Google Drive? 

a) Install Microsoft Word 
b) Sign in with a Google account 
c) Open Excel 
d) Purchase a license 
 

82. Google Drive allows offline editing by: 
a) Logging out of the account 
b) Disabling internet 
c) Enabling offline mode 
d) Using Safari browser 
 

83. What is NOT a feature of Google Drive? 
a) File sharing 
b) Creating documents 
c) Image editing 
d) Folder organization 
 

84. You can convert Microsoft Word files into Google Docs using: 
a) File > Print 
b) File > Download 
c) File > Open in Google Docs 
d) Right-click > Copy 
 

85. Which of the following apps can be used inside Google Drive? 
a) VLC Media Player 
b) Google Maps 
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c) Google Docs 
d) Adobe Premiere 
 

 
MCQs on Google Docs 

81. What is Google Docs primarily used for? 
a) Spreadsheets 
b) Document creation and editing 
c) Email communication 
d) Web browsing 

82. Which feature allows you to collaborate with others in Google Docs? 
a) Comments 
b) Sharing 
c) Version history 
d) All of the above 

83. How can you share a Google Docs document with others? 
a) By sending a link 
b) By emailing it directly from Google Docs 
c) By inviting people via their email addresses 
d) All of the above 

84. What is the default file format for saving documents in Google Docs? 
a) DOCX 
b) PDF 
c) TXT 
d) DOC 

85. Which option in Google Docs allows you to restore a previous version of your document? 
a) Revision history 
b) File recovery 
c) Undo button 
d) Document history 

86. How can you access Google Docs ofline? 
a) By using a mobile app 
b) By enabling ofline mode in Google Drive 
c) By downloading the document 
d) All of the above 

87. What shortcut can you use to make text bold in Google Docs? 
a) Ctrl + B 
b) Ctrl + I 
c) Ctrl + U 
d) Ctrl + S 

88. How can you add a header to a Google Docs document? 
a) Insert > Header & page number 
b) Format > Header 
c) Tools > Header 
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d) Edit > Header 
 

89. Which of the following is a text formatting option in Google Docs? 
a) Font size 
b) Font color 
c) Text alignment 
d) All of the above 

 
90. How can you insert a table into a Google Docs document? 

a) Insert > Table 
b) Tools > Table 
c) Format > Table 
d) Edit > Table 

 
91. What feature in Google Docs helps in tracking changes made by collaborators? 

a) Comments 
b) Suggesting mode 
c) Chat 
d) Revision history 

 
92. How do you add a hyperlink to text in Google Docs? 

a) Select the text and use Ctrl + K 
b) Right-click and select 'Add link' 
c) Insert > Link 
d) All of the above 

 
93. What can you use to search for specific content in a Google Docs document? 

a) Find and replace 
b) Search bar 
c) Table of contents 
d) Document outline 

94. How can you insert an image into a Google Docs document? 
a) Insert > Image 
b) Drag and drop the image into the document 
c) Copy and paste the image 
d) All of the above 

95. What is the purpose of the "Suggesting" mode in Google Docs? 
a) To review and accept or reject changes suggested by collaborators 
b) To track document revisions 
c) To print the document 
d) To add comments 

96. How can you create a bulleted list in Google Docs? 
a) Click on the bulleted list icon in the toolbar 
b) Use the shortcut Ctrl + Shift + 8 
c) Insert > List 
d) Format > Bullets 
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97. What is Google Docs' feature that automatically saves changes? 
a) Auto-save 
b) Revision history 
c) Backup 
d) Draft mode 

 

98. How do you change the document's page orientation in Google Docs? 
a) File > Page setup 
b) Edit > Page layout 
c) Format > Page orientation 
d) View > Page settings 

 
99. Which option allows you to insert a comment in Google Docs? 

a) Insert > Comment 
b) Tools > Comment 
c) Right-click and select 'Comment' 
d) All of the above 

 
100. What does the "Document Outline" feature do in Google Docs? 

a) Provides a navigation panel based on headings 
b) Shows a summary of comments 
c) Lists all revisions 
d) Displays document properties 

 
101. How do you access the Google Docs Help Center? 

a) Click on the Help menu 
b) Press F1 
c) Use the search bar 
d) All of the above 

 
102. What is the purpose of Google Docs' "Explore" feature? 

a) To suggest relevant content and research 
b) To navigate through the document 
c) To insert images 
d) To format text 

103. How do you change the document's margin settings in Google Docs? 
a) File > Page setup 
b) Edit > Margins 
c) Format > Page layout 
d) View > Margins 

 
104. What is the default font used in Google Docs? 

a) Arial 
b) Times New Roman 
c) Calibri 
d) Verdana 

105. How can you view changes made by collaborators in Google Docs? 
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a) By using Revision History 
b) By checking the Suggesting mode 
c) By viewing comments 
d) All of the above 

106. How do you add a footnote in Google Docs? 
a) Insert > Footnote 
b) Format > Footnote 
c) Tools > Footnote 
d) Edit > Footnote 

 

107. How do you insert a page break in Google Docs? 
a) Insert > Page break 
b) Format > Break 
c) Ctrl + Enter 
d) All of the above 

 
108. What does the "Revision History" feature in Google Docs do? 

a) Shows all past versions and changes made to the document 
b) Tracks document views 
c) Saves document drafts 
d) Displays comments only 

 
109. How can you format text to be italicized in Google Docs? 

a) Ctrl + I 
b) Ctrl + B 
c) Ctrl + U 
d) Ctrl + S 

 
110. How can you change the background color of a document in Google Docs? 

a) File > Page setup 
b) Format > Paragraph styles 
c) Insert > Background color 
d) Edit > Background color 

 
111. How do you insert a numbered list in Google Docs? 

a) Click on the numbered list icon in the toolbar 
b) Use the shortcut Ctrl + Shift + 7 
c) Insert > List 
d) Format > Numbering 

112. What does the "Table of Contents" feature do in Google Docs? 
a) Automatically generates a list of headings 
b) Shows comments 
c) Lists document revisions 
d) Displays document images 

 
113. How do you remove formatting from selected text in Google Docs? 

a) Format > Clear formatting 
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b) Edit > Remove formatting 
c) Ctrl + Shift + N 
d) Format > Reset formatting 

114. How can you apply a style to a heading in Google Docs? 
a) Format > Paragraph styles 
b) Insert > Heading 
c) Edit > Text styles 
d) Tools > Styles 

115. What is the use of the "Find and Replace" feature in Google Docs? 
a) To search for specific text and replace it with new text 
b) To find comments 
c) To locate images 
d) To replace document fonts 

 
116. How do you view the document's word count in Google Docs? 

a) Tools > Word count 
b) File > Document stats 
c) Edit > Count words 
d) View > Word count 

 
117. What is the purpose of the "Comments" feature in Google Docs? 

a) To provide feedback or ask questions about specific parts of the document 
b) To track changes 
c) To add images 
d) To format text 

 
118. How do you adjust line spacing in Google Docs? 

a) Format > Line spacing 
b) Edit > Spacing 
c) Tools > Line height 
d) View > Spacing 

119. How can you protect a document from being edited by others in Google Docs? 
a) By setting view-only permissions 
b) By locking the document 
c) By using password protection 
d) By encrypting the document 

 
120. How do you add a page number to a Google Docs document? 

a) Insert > Page numbers 
b) Format > Page setup 
c) Tools > Page numbers 
d) Edit > Page numbering 

 
121. What does the "Suggesting" mode in Google Docs allow you to do? 

a) Make suggestions for changes that can be reviewed and accepted or rejected 
b) Create a new document 
c) Share the document 
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d) Add comments 

122. How do you create a hyperlink in Google Docs? 
a) Insert > Link 
b) Right-click and select 'Link' 
c) Ctrl + K 
d) All of the above 

 
123. How can you view the document's page numbers in Google Docs? 

a) Insert > Page numbers 
b) Format > Page numbers 
c) View > Page numbers 
d) Edit > Page numbers 

 

124. What is the purpose of the "Document Outline" feature in Google Docs? 
a) To create a navigational structure based on document headings 
b) To show comments 
c) To view document history 
d) To display revision details 

 
125. How do you insert a drawing into a Google Docs document? 

a) Insert > Drawing 
b) Tools > Drawing 
c) Edit > Insert drawing 
d) Format > Drawing 

 
126. How do you adjust the size of an image in Google Docs? 

a) Click and drag the corners of the image 
b) Use the Format menu 
c) Right-click and select 'Resize' 
d) All of the above 

 
127. What is the purpose of the "Explore" tool in Google Docs? 

a) To research and add content relevant to the document 
b) To explore other documents 
c) To search for document history 
d) To explore formatting options 

 
128. How can you add a bookmark to a Google Docs document? 

a) Insert > Bookmark 
b) Format > Bookmark 
c) Tools > Bookmark 
d) Edit > Bookmark 

129. What is the "Offline Mode" in Google Docs? 
a) A feature that allows you to access and edit documents without an internet connection 
b) A mode for editing without saving 
c) A setting to disable document sharing 
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d) A feature for ofline document printing 
 
130. How do you access Google Docs from a mobile device? 

a) By using the Google Docs mobile app 
b) By visiting the Google Docs website in a mobile browser 
c) By syncing with Google Drive 
d) All of the above 

 
131. Which option is used to format text in Google Docs? 

a) File tab 
b) Toolbar 
c) View tab 
d) Edit tab 
 

132. How can you insert an image in Google Docs? 
a) Insert > Image 
b) Tools > Drawing 
c) Format > Picture 
d) View > Insert 
 

133. What does the revision history tool do? 
a) Shows page numbers 
b) Tracks changes made over time 
c) Deletes old files 
d) Reduces file size 
 

134. Which sharing mode allows someone to only view the document? 
a) Editing 
b) Suggesting 
c) Viewing 
d) Commenting 
 

135. Where can you find the option to create a new document? 
a) File > Import 
b) Drive > New > Google Docs 
c) View > New Document 
d) Tools > Create 
 

136. You can use the web clipboard to: 
a) Save files offline 
b) Share files 
c) Save content to paste across documents 
d) Insert charts 
 

137. To insert a table in Docs: 
a) Format > Table 
b) Tools > Insert Table 
c) Insert > Table 
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d) View > Table 
 

MCQ on Google Sheets 

 
138. What is the main function of Google Sheets? 

a) Create and edit spreadsheets 
b) Manage emails 
c) Browse the internet 
d) Create presentations 

 

139. How do you create a new spreadsheet in Google Sheets? 
a) File > New > Spreadsheet 
b) Home > New > Spreadsheet 
c) Insert > Spreadsheet 
d) Tools > New > Spreadsheet 

 
140. What is the default file extension for Google Sheets files? 

a) .xls 
b) .xlsx 
c) .gsheet 
d) .csv 

 
141. How do you share a Google Sheets file with others? 

a) File > Share 
b) Edit > Share 
c) View > Share 
d) Tools > Share 

 
142. What feature allows you to apply a formula to multiple cells in Google Sheets? 

a) Fill Handle 
b) Copy and Paste 
c) Drag and Drop 
d) Auto-Fill 

 
143. How can you freeze rows or columns in Google Sheets? 

a) View > Freeze 
b) Format > Freeze 
c) Insert > Freeze 
d) Data > Freeze 

144. Which function in Google Sheets calculates the sum of a range of cells? 
a) SUM 
b) AVERAGE 
c) COUNT 
d) MAX 

145. What does the VLOOKUP function do in Google Sheets? 
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a) Looks up a value in a table and returns a corresponding value 
b) Validates data input 
c) Visualizes data with charts 
d) Verifies cell references 

146. How do you create a chart in Google Sheets? 
a) Insert > Chart 
b) Tools > Chart 
c) Data > Chart 
d) View > Chart 

 
147. What is the purpose of conditional formatting in Google Sheets? 

a) To format cells based on specific conditions 
b) To change font style 
c) To adjust cell size 
d) To add borders 

 

148. How do you use the FILTER function in Google Sheets? 
a) To display only the data that meets certain criteria 
b) To sort data 
c) To hide rows 
d) To merge cells 

 
149. Which shortcut key is used to open the functions menu in Google Sheets? 

a) Ctrl + Shift + F 
b) Ctrl + F 
c) Alt + Shift + F 
d) Ctrl + Alt + F 

 
150. What does the SPLIT function do in Google Sheets? 

a) Divides text into separate columns based on a delimiter 
b) Combines multiple cells into one 
c) Splits the spreadsheet into different sheets 
d) Separates numerical values 

 
151. How do you protect a sheet or range of cells in Google Sheets? 

a) Data > Protected sheets and ranges 
b) Format > Protect 
c) Tools > Protect 
d) Edit > Lock cells 

 
152. What is the purpose of the QUERY function in Google Sheets? 

a) To perform database-like queries on data 
b) To create charts 
c) To summarize data 
d) To import external data 

153. How do you insert a hyperlink in Google Sheets? 
a) Insert > Link 
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b) Format > Link 
c) Tools > Link 
d) Edit > Link 

 
154. What function would you use to count the number of cells that contain numbers? 

a) COUNT 
b) COUNTA 
c) COUNTIF 
d) SUM 

155. How can you sort data in Google Sheets? 
a) Data > Sort range 
b) Edit > Sort 
c) Format > Sort 
d) View > Sort 

156. What does the CONCATENATE function do in Google Sheets? 
a) Joins together multiple text strings 
b) Calculates the average of numbers 
c) Counts the number of cells 
d) Finds the maximum value 

 

157. How can you hide a row or column in Google Sheets? 
a) Right-click and select "Hide row" or "Hide column" 
b) Use the Format menu 
c) Use the Data menu 
d) Use the Insert menu 

 
158. What feature allows you to make data in cells dynamically update? 

a) Formulas 
b) Conditional formatting 
c) Charts 
d) Filters 

 
159. How do you use the PROPER function in Google Sheets? 

a) Capitalizes the first letter of each word in a text string 
b) Converts text to uppercase 
c) Converts text to lowercase 
d) Formats text as a number 

 
160. What is the purpose of the IMPORTRANGE function in Google Sheets? 

a) To import data from another spreadsheet 
b) To integrate charts 
c) To format data 
d) To generate random numbers 

 
161. How can you add a comment to a cell in Google Sheets? 

a) Right-click the cell and select "Comment" 
b) Insert > Comment 
c) Data > Comment 
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d) Format > Comment 

162. What does the HLOOKUP function do in Google Sheets? 
a) Looks up a value in a row and returns a corresponding value in a column 
b) Validates data 
c) Visualizes data 
d) Combines cells 

 
163. How do you change the font size in Google Sheets? 

a) Format > Text > Font size 
b) View > Font size 
c) Edit > Font size 
d) Tools > Font size 

164. What is the use of the SPLIT function in Google Sheets? 
a) To divide text into multiple cells 
b) To merge cells 
c) To split a sheet into multiple sheets 
d) To separate data into different columns 

165. How can you make a cell reference absolute in a formula in Google Sheets? 
a) By adding dollar signs ($) before the column and row references 
b) By removing the column reference 
c) By using parentheses 
d) By adding the word "absolute" 

 

166. How can you use the LEFT function in Google Sheets? 
a) To extract a specified number of characters from the start of a text string 
b) To find the length of a text string 
c) To extract characters from the end of a text string 
d) To combine text strings 

 
167. What does the RIGHT function do in Google Sheets? 

a) Extracts a specified number of characters from the end of a text string 
b) Finds the length of a text string 
c) Extracts characters from the start of a text string 
d) Joins multiple text strings 

 
168. What is the purpose of the MIN function in Google Sheets? 

a) To find the minimum value in a range of cells 
b) To calculate the average of values 
c) To count the number of cells 
d) To find the maximum value 

 
169. How can you apply a border to cells in Google Sheets? 

a) Format > Borders 
b) Insert > Borders 
c) Tools > Borders 
d) Edit > Borders 
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170. What is the function of the RAND function in Google Sheets? 

a) Generates a random number between 0 and 1 
b) Calculates the average of numbers 
c) Counts the number of cells 
d) Finds the maximum value 

171. How do you use the AVERAGE function in Google Sheets? 
a) To calculate the average value of a range of cells 
b) To find the maximum value 
c) To count the number of cells 
d) To sum up values 

172. What does the SUBSTITUTE function do in Google Sheets? 
a) Replaces occurrences of a specified text string with another text string 
b) Adds values 
c) Counts the number of cells 
d) Finds the length of a text string 

173. How can you apply a filter to data in Google Sheets? 
a) Data > Create a filter 
b) Tools > Filter 
c) Format > Filter 
d) View > Filter 

 
174. How do you use the TODAY function in Google Sheets? 

a) To display the current date 
b) To find the number of days between dates 
c) To display the current time 
d) To calculate the difference between dates 

 

175. What is the function of the IF function in Google Sheets? 
a) To perform a logical test and return different values based on the test result 
b) To find the maximum value 
c) To calculate the average 
d) To count cells 

 
176. How do you create a drop-down list in Google Sheets? 

a) Data > Data validation > List 
b) Insert > Drop-
down c) Format > 
Dropdown 

d) Tools > Drop-down 
 
177. What is the use of the CONCAT function in Google Sheets? 

a) To combine multiple text strings into one string 
b) To count cells 
c) To format text 
d) To sort data 
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178. How do you use the MAX function in Google Sheets? 
a) To find the maximum value in a range of cells 
b) To calculate the average 
c) To sum values 
d) To count cells 

 
179. How can you use the TRIM function in Google Sheets? 

a) To remove extra spaces from text 
b) To format text 
c) To count characters 
d) To find the length of text 

180. What does the TRANSPOSE function do in Google Sheets? 
a) Converts rows to columns and columns to rows 
b) Finds the average value 
c) Sorts data 
d) Combines text strings 

 
181. How do you use the UNDO feature in Google Sheets? 

a) Press Ctrl + Z 
b) Press Ctrl + Y 
c) Press Ctrl + U 
d) Press Ctrl + X 

 

182. How can you use the TEXT function in Google Sheets? 
a) To format a number or date as text 
b) To find the length of text 
c) To count cells 
d) To combine text strings 

 
183. What does the COUNTIF function do in Google Sheets? 

a) Counts the number of cells that meet a specific criterion 
b) Counts the total number of cells 
c) Counts the number of text strings 
d) Counts the number of numeric values 

184. How do you apply a custom number format in Google Sheets? 
a) Format > Number > Custom number format 
b) Data > Number > Custom format 
c) Insert > Number format 
d) Tools > Custom format 

 

185. What does the REGEXMATCH function do in Google Sheets? 
a) Checks if a text matches a regular expression 
b) Finds a text in a range 
c) Replaces text based on a pattern 
d) Splits text into columns 
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186. Which of the following can be used to perform calculations in Google Sheets? 
a) Comments 
b) Filters 
c) Formulas 
d) Animations 
 

187. You can use filters in Sheets to: 
a) Change themes 
b) Sort and display specific data 
c) Insert hyperlinks 
d) Create folders 
 

188. Which feature allows multiple users to work on the same spreadsheet? 
a) Password protection 
b) Comments 
c) Sharing 
d) Conditional formatting 
 

189. What tool helps in leaving notes for collaborators in Google Sheets? 
a) Comment tool 
b) Merge cells 
c) Pivot table 
d) Named ranges 
 
190. To add a new sheet tab in Google Sheets: 
a) File > Add Sheet 
b) Right-click on existing tab > Insert 
c) Click the "+" icon next to existing tabs 
d) View > Add Tab 
 

MCQ on Google Slides 

191. What is the default slide layout in Google Slides? 
a) Title Slide 
b) Title and Content 
c) Blank 
d) Section Header 

192. How can you change the background color of a slide in Google Slides? 
a) Right-click on the slide and select "Change background" 
b) View > Background 
c) Format > Background 
d) Tools > Background 

193. How do you add a new slide to a presentation in Google Slides? 
a) File > New slide 
b) Slide > New slide 
c) Insert > New slide 



Suggested MCQ Question Bank – Fundamentals of Google Docs  

 

d) Edit > New slide 

194. What is the purpose of the 'Master Slide' feature in Google Slides? 
a) To apply a consistent layout and formatting across all slides 
b) To create animations 
c) To add music to slides 
d) To insert charts 

 

195. How do you insert a video into a slide in Google Slides? 
a) Insert > Video 
b) Slide > Video 
c) File > Insert video 
d) Edit > Video 
 
196. How can you apply a transition effect between slides? 

a) Slide > Transition 
b) Format > Transition 
c) Insert > Transition 
d) Tools > Transition 
 
197. What feature allows you to present your Google Slides presentation remotely? 

a) Present > Presenter view 
b) File > Remote presentation 
c) Tools > Remote access 
d) Share > Present remotely 
 
198. How do you add speaker notes to a slide in Google Slides? 

a) View > Show speaker notes 
b) Insert > Speaker notes 
c) Format > Speaker notes 
d) Tools > Notes 
 
199. How can you collaborate with others on a Google Slides presentation? 

a) File > Share 
b) Edit > Collaborate 
c) Insert > Share 
d) Tools > Share 

200. What does the 'Explore' feature do in Google Slides? 
a) Provides design suggestions based on slide content 
b) Adds animations to slides 
c) Inserts images automatically 
d) Creates charts from data 
 
201. How do you resize a text box in Google Slides? 

a) Click and drag the corners of the text box 
b) Format > Resize 
c) View > Resize 
d) Tools > Resize 
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202. How can you change the slide layout in Google Slides? 
a) Slide > Apply layout 
b) Format > Slide layout 
c) Right-click on the slide and select "Apply layout" 
d) Insert > Layout 

203. What is the purpose of the 'Animate' feature in Google Slides? 
a) To add animations to slide elements 
b) To adjust slide transitions 
c) To format text 
d) To create slide layouts 
 

204. How do you duplicate a slide in Google Slides? 
a) Slide > Duplicate slide 
b) Edit > Copy slide 
c) Right-click on the slide and select "Duplicate" 
d) Insert > Duplicate slide 
 
205. How can you change the font style in Google Slides? 

a) Format > Font 
b) View > Font style 
c) Edit > Font 
d) Insert > Font 
 
206. What is the use of the 'Line' tool in Google Slides? 

a) To draw lines or shapes 
b) To create text boxes 
c) To insert images 
d) To add animations 
 
207. How do you link a slide to another slide within the same presentation? 

a) Insert > Link > Slide 
b) Right-click on the text and select "Link" 
c) Slide > Link 
d) Format > Link 
 
208. What feature allows you to hide a slide during a presentation? 

a) Right-click on the slide and select "Skip slide" 
b) Slide > Hide slide 
c) Format > Hide slide 
d) Insert > Hide 

209. How do you add a shape to a slide in Google Slides? 
a) Insert > Shape 
b) Slide > Shape 
c) Format > Shape 
d) Tools > Shape 
 
210. How can you align objects on a slide? 
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a) Arrange > Align 
b) Format > Align 
c) Slide > Align 
d) View > Align 

211. What is the 'Zoom' feature used for in Google Slides? 
a) To adjust the view of the slide 
b) To zoom into an image 
c) To magnify text 
d) To adjust slide transitions 

212. How do you change the theme of a Google Slides presentation? 
a) Slide > Change theme 
b) Format > Theme 
c) View > Theme 
d) Slide > Theme 
 

213. How can you check spelling in Google Slides? 
a) Tools > Spelling 
b) Edit > Spelling 
c) Format > Spelling 
d) View > Spelling 
 
214. How do you group objects together on a slide? 

a) Select objects and use Arrange > Group 
b) Format > Group 
c) Slide > Group 
d) Edit > Group 
 
215. What does the 'Present' button do in Google Slides? 

a) Starts the slideshow presentation 
b) Opens the editor 
c) Adds new slides 
d) Prints the slides 
 
216. How can you insert a hyperlink into a slide? 

a) Insert > Link 
b) Edit > Hyperlink 
c) Format > Hyperlink 
d) View > Link 
 
217. How do you move a slide to a different position in the presentation? 

a) Drag and drop the slide 
b) Slide > Move 
c) Format > Move slide 
d) Edit > Reorder slides 

218. What does the 'Replace' feature do in Google Slides? 
a) Replaces one item with another, such as an image 
b) Replaces slide text 
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c) Replaces slide layout 
d) Replaces slide design 
 
219. How can you add a chart to a slide? 

a) Insert > Chart 
b) File > Add chart 
c) Slide > Chart 
d) Format > Chart 

220. How do you set up a slide to automatically advance in Google Slides? 
a) Slide > Transition > After 
b) Format > Timing 
c) Insert > Auto-advance 
d) Tools > Timing 

221. What is the 'Slide Sorter' view used for? 
a) To view and rearrange slides in a presentation 
b) To add notes to slides 
c) To edit slide content 
d) To apply transitions 
 

222. How can you add a background image to a slide? 
a) Right-click on the slide and select "Change background" 
b) Insert > Background image 
c) Format > Background 
d) Slide > Image 
 
223. How do you format text in Google Slides? 

a) Highlight text and use the Format menu 
b) Right-click on text and select "Format" 
c) View > Text formatting 
d) Edit > Text style 
 
224. How do you use the 'Explore' feature to add images to a slide? 

a) Click on the Explore button and search for images 
b) Insert > Image > Explore 
c) File > Explore images 
d) View > Explore 
 
225. How can you add a comment to a slide? 

a) Click on the slide and select "Comment" 
b) Insert > Comment 
c) Format > Comment 
d) Tools > Comment 

226. Google Slides is mainly used for: 
a) Writing essays 
b) Data entry 
c) Making presentations 
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d) Coding 
 

227. How can you make a presentation more visually appealing? 
a) Use formulas 
b) Use artistic themes and transitions 
c) Insert tables only 
d) Keep slides blank 
 

228. Which of the following is a slide layout option? 
a) Chart 
b) Text box 
c) Title and Body 
d) Folder 
 
229. To present your Google Slides, you click: 
a) File > Download 
b) Insert > Chart 
c) View > Full Screen 
d) Present button 
Answer: d) Present button 

 
MCQ on Google Forms 

230. How do you create a new form in Google Forms? 
a) Click on "New" and select "Form" 
b) Click on "Create" and choose "Form" 
c) Click on the "+" icon 
d) Click on "File" and select "New Form" 
 
231. What is the purpose of the 'Required' option for a question in Google Forms? 

a) To make sure respondents answer the question before submitting the form 
b) To mark the question as optional 
c) To automatically add a default answer 
d) To hide the question from the form 
 
232. How can you add a description to a question in Google Forms? 

a) Click on the question and select "Add description" 
b) Right-click on the question and choose "Description" 
c) Click on the three dots next to the question and select "Add description" 
d) Go to "Settings" and add a description 

233. What type of response does the "Multiple Choice" question type in Google Forms 
collect? 

a) A single response from a list of options 
b) Multiple responses from a list of options 
c) A numerical response 
d) A date response 
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234. How do you customize the theme of a Google Form? 
a) Click on the "Customize Theme" button 
b) Go to "Form Settings" and select "Theme" 
c) Click on the "Palette" icon 
d) Select "Form" and choose "Change Theme" 
 
235. How do you add a new section to a Google Form? 

a) Click on the "Add Section" button 
b) Click on the "+" icon and select "Section" 
c) Go to "Insert" and choose "Section" 
d) Click on "Add Page" 
 
236. What does the "Quiz" mode in Google Forms allow you to do? 

a) Automatically grade responses and provide feedback 
b) Add video questions 
c) Create survey forms 
d) Track form submissions 
 
237. How can you view form responses in Google Forms? 

a) Click on the "Responses" tab 
b) Go to "Settings" and select "Responses" 
c) Click on the "View" button 
d) Select "Results" from the menu 
 
238. How do you share a Google Form with others? 

a) Click on the "Send" button and choose the sharing method 
b) Go to "File" and select "Share" 
c) Click on "Share" and enter email addresses 
d) Use the "Publish" option 

239. What is the function of the "Add-ons" feature in Google Forms? 
a) To add extra functionalities or integrations with other tools 
b) To add more questions 
c) To change form color 
d) To create new forms 
 
240. How do you make a question required in Google Forms? 

a) Toggle the "Required" switch on 
b) Check the "Make Required" box 
c) Click on "Options" and select "Required" 
d) Add a note indicating it's required 

241. How can you change the form's confirmation message? 
a) Go to "Settings" and select "Confirmation Message" 
b) Click on the "Edit" button next to the confirmation message 
c) Select "Form" and choose "Edit Confirmation" 
d) Click on "Responses" and modify the message 
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242. What type of data does the "Short Answer" question type collect? 
a) A brief textual response 
b) A long textual response 
c) Multiple choice options 
d) Numerical responses 
 

243. How can you view individual responses in Google Forms? 
a) Click on the "Individual" tab under "Responses" 
b) Go to "Results" and select "Individual Responses" 
c) Click on "View Responses" 
d) Select "Summary" from the "Responses" tab 
 
244. What does the "Preview" button do in Google Forms? 

a) Allows you to see how the form will look to respondents before publishing 
b) Shows a summary of responses 
c) Provides an overview of form settings 
d) Displays a sample question 
 
245. How can you add an image to a Google Form? 

a) Click on the "Image" icon and upload the image 
b) Go to "Insert" and select "Image" 
c) Drag and drop the image into the form 
d) Use the "Add Media" button 
 
246. How do you delete a question in Google Forms? 

a) Click on the trash can icon next to the question 
b) Select the question and press "Delete" 
c) Go to "Options" and choose "Delete Question" 
d) Right-click on the question and select "Delete" 
 
247. How do you enable response validation for a question? 

a) Click on "More options" and select "Response validation" 
b) Go to "Settings" and choose "Response Validation" 
c) Select the question and click on "Validation" 
d) Use the "Add-ons" feature to enable validation 

248. What is the use of the "Collect email addresses" option in Google Forms? 
a) To automatically collect email addresses from respondents 
b) To send email notifications to respondents 
c) To track email opens 
d) To validate email formats 
 
249. How can you require respondents to sign in to Google to submit a form? 

a) Go to "Settings" and enable "Restrict to users in [organization]" 
b) Click on "Send" and choose "Sign In Required" 
c) Use "Form Settings" to add a sign-in requirement 
d) Enable "Google Account" option under "Access" 

250. How do you make a form available in multiple languages? 
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a) Manually translate questions and options 
b) Use the "Translation" add-on 
c) Create separate forms for each language 
d) Click on "Language Options" in settings 

251. How can you change the order of questions in a Google Form? 
a) Drag and drop the questions in the desired order 
b) Go to "Edit" and select "Reorder Questions" 
c) Click on "Options" and use "Move Up" or "Move Down" 
d) Use the "Arrange" menu to reorder 

 

252. What does the "Shuffle option order" feature do? 
a) Randomizes the order of multiple-choice options for each respondent 
b) Changes the order of questions 
c) Randomly selects which questions to show 
d) Rearranges the form sections 
 
253. How do you add a video to a Google Form? 

a) Click on the "Video" icon and insert the video URL 
b) Go to "Insert" and choose "Video" 
c) Use the "Add Media" option to include a video 
d) Drag and drop the video file into the form 
 
254. What is the purpose of the "Duplicate" option for a question in Google Forms? 

a) To create a copy of the question 
b) To add a new answer choice 
c) To modify the question type 
d) To link the question to another form 
 
255. How do you set up a form to automatically send a response receipt to respondents? 

a) Go to "Settings" and enable "Response receipt" 
b) Click on "Send" and choose "Send Receipt" 
c) Use "Form Settings" to add response receipt 
d) Enable "Email Confirmation" under "Responses" 
 
256. How can you create a form with conditional logic? 

a) Use the "Go to section based on answer" option 
b) Apply "Conditional Formatting" 
c) Use the "Logic" add-on 
d) Manually set up logic in the questions 

257. What is the function of the "Limit to 1 response" setting in Google Forms? 
a) Restricts each respondent to only one form submission 
b) Limits the number of responses for the entire form 
c) Allows only one response per section 
d) Restricts answers to a single choice 
 
258. How can you download form responses to a spreadsheet? 

a) Click on the "Create Spreadsheet" button under "Responses" 
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b) Go to "File" and select "Download Responses" 
c) Use the "Export" option to save responses as a spreadsheet 
d) Select "Download" from the "Responses" tab 

259. How do you set up a form to be accessible only to specific users? 
a) Go to "Settings" and enable "Restrict to users in [organization]" 
b) Use the "Share" button to specify user access 
c) Apply "Access Control" in the form settings 
d) Set up user permissions in the "Edit" menu 

260. How can you preview a form before sharing it with respondents? 
a) Click on the "Preview" button at the top right 
b) Go to "View" and select "Preview Form" 
c) Use the "Test" feature under "Form Settings" 
d) Click on "Show Form" to see the preview 
 

261. How do you add a title to a Google Form? 
a) Click on the form title area and enter the title 
b)Go to "Form Settings" and input the title 

c) Use the "Insert" menu to add a title 
d) Click on "Edit" and choose "Add Title" 
 
262. How can you use sections to organize a Google Form? 

a) Add sections by clicking on the "Add Section" button 
b) Use the "Organize" feature in form settings 
c) Group questions manually under each section 
d) Apply the "Section" template from the "Create" menu 
 
263. How do you restrict a form to only be filled out once per respondent? 

a) Enable "Limit to 1 response" in form settings 
b) Use the "One-Time Submission" option under "Access" 
c) Apply a restriction through "User Settings" 
d) Add a note to the form about one-time submission 

264. How can you use Google Forms to collect data from a survey? 
a) Create a form with various question types and share it with respondents 
b) Use the "Survey" template available in Google Forms 
c) Generate a survey through the "Create Survey" option 
d) Add a survey section to an existing form 

265. To collect responses in Sheets from Forms: 
a) Tools > Send to Sheets 
b) Settings > Enable Charts 
c) Responses > Link to Sheets 
d) View > Copy 
 

266. How do you customize the look of your form? 
a) Insert > Drawing 
b) Settings > Colors 
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c) Theme customization 
d) File > Page setup 
 

267. Which feature allows quiz creation in Forms? 
a) View > Quiz 
b) Tools > Make Quiz 
c) Settings > Quizes 
d) File > Quiz Builder 
 

268. You can manage responses in Google Forms through: 
a) Add-ons only 
b) The Responses tab 
c) Slide settings 
d) File -> Form Manager 
 

269. Which platform supports Google mobile apps? 
a) Windows only 
b) Android and iOS 
c) macOS only 
d) Linux only 
 

270. Which mobile app lets you scan and upload documents to Drive? 
a) Google Calendar 
b) Google Drive 
c) Google Meet 
d) Google Chat 
 

271. What is required to sync mobile Google apps? 
a) USB drive 
b) Bluetooth 
c) Internet connection 
d) SIM card 
 

272. Can you access Google Docs offline on mobile? 
a) No 
b) Yes, with offline mode enabled 
c) Only with a data pack 
d) Only in Chrome 
 

273. Which Google mobile app helps manage tasks and reminders? 
a) Google Docs 
b) Google Calendar 
c) Google Meet 
d) Google Tasks 
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Extra Questions 
 

1. Which platform provides Google Forms? 

A. Yahoo 

B. Microsoft 

C. Google 

D. Apple 

 Answer: C. Google 

2. How can you access Google Forms directly? 

A. googleforms.com 

B. drive.google.com/forms 

C. forms.google.com 

D. mail.google.com 

 Answer: C. forms.google.com 

3. Which of the following is a valid form creation method? 

A. Using Excel 

B. Opening from Gmail 

C. Starting from a blank form 

D. Through Google Maps 

 Answer: C. Starting from a blank form 

4. What is the default name of a new form? 

A. New Form 

B. Blank Form 

C. Untitled form 

D. Survey Template 

 Answer: C. Untitled form 

5. Where do you click to add a new question? 

A. Settings 

B. Insert 

C. + button on sidebar 

D. Preview 

 Answer: C. + button on sidebar 

6. Which question type allows only one answer? 

A. Checkboxes 

B. Dropdown 

C. Multiple choice 

D. Paragraph 

 Answer: C. Multiple choice 
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7. Which option allows users to upload files? 

A. File upload 

B. Text input 

C. Dropdown 

D. Paragraph 

 Answer: A. File upload 

8. Which item allows long text input from users? 

A. Multiple choice 

B. Short answer 

C. Paragraph 

D. Checkbox 

 Answer: C. Paragraph 

9. What is the purpose of the “Short answer” field? 

A. Upload files 

B. Write essay answers 

C. Provide a few words or a short sentence 

D. Choose multiple answers 

 Answer: C. Provide a few words or a short sentence 

10. What is the first step before adding questions? 

A. Create a Google Sheet 

B. Name the form 

C. Share the form 

D. Preview the form 

 Answer: B. Name the form 

 
11. Which feature enables users to jump to sections based on answers? 

A. Response limit 

B. Branching logic 

C. Text validation 

D. Data visualization 

 Answer: B. Branching logic 

12. What does “Make this a quiz” do? 

A. Turns responses into images 

B. Adds YouTube links 

C. Enables auto-grading 

D. Disables form sharing 

 Answer: C. Enables auto-grading 

13. Which of these is NOT a valid setting in Google Forms? 

A. Limit to 1 response 

B. Allow edit after submit 

C. Enable dark mode 
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D. Show progress bar 

 Answer: C. Enable dark mode 

14. What does enabling "Collect email addresses" do? 

A. Shares the form automatically 

B. Saves responses offline 

C. Records users' emails 

D. Hides questions 

Answer: C. Records users' emails 

15. In which tab do you enable quiz mode? 

A. Responses 

B. Questions 

C. Settings 

D. Preview 

 Answer: C. Settings 

16. Which setting hides the correct answers from respondents? 

A. Shuffle questions 

B. Limit to 1 response 

C. Release grade manually 

D. Add collaborators 

 Answer: C. Release grade manually 

17. What happens when you shuffle question order? 

A. Deletes all questions 

B. Questions appear in random order 

C. Disables submission 

D. Locks the form 

 Answer: B. Questions appear in random order 

18. Where do you assign point values to questions? 

A. Preview tab 

B. Quiz settings 

C. Directly under each question 

D. Form title 

 Answer: C. Directly under each question 

19. Which feature helps reduce duplicate responses? 

A. Progress bar 

B. Confirmation message 

C. Limit to one response 

D. Question branching 

 Answer: C. Limit to one response 

20. What does the confirmation message do? 

A. Grades responses 

B. Notifies collaborators 
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C. Shows a thank-you message 

D. Validates inputs 

 Answer: C. Shows a thank-you message 

 
21. How can you send a Google Form via email? 

A. Download it 

B. Click the "Send" button 

C. Save it to desktop 

D. Share via YouTube 

 Answer: B. Click the "Send" button 

22. Which method is used to embed a Google Form on a website? 

A. .exe file 

B. CSS code 

C. Embed HTML 

D. PDF link 

 Answer: C. Embed HTML 

23. What is one way to reduce the URL length of a form? 

A. Use preview mode 

B. Enable quiz mode 

C. Use “Shorten URL” checkbox 

D. Print the form 

 Answer: C. Use “Shorten URL” checkbox 

24. What happens when you click "Add Collaborators"? 

A. Locks form responses 

B. Enables others to edit the form 

C. Deletes the form 

D. Sends a quiz report 

 Answer: B. Enables others to edit the form 

25. What must users do to limit one response per person? 

A. Add images 

B. Require sign-in 

C. Use branching 

D. Turn on shuffle 

 Answer: B. Require sign-in 

26. Where can forms be stored and accessed? 

A. Gmail 

B. YouTube 

C. Google Drive 

D. Google Maps 

 Answer: C. Google Drive 
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27. Which sharing method does NOT require email? 

A. Direct email 

B. Embed code 

C. Public link 

D. Collaborator access 

 Answer: C. Public link 

28. How do you view the live version of your form? 

A. Preview button 

B. Edit mode 

C. Settings tab 

D. Responses tab 

 Answer: A. Preview button 

29. What happens when someone submits a form? 

A. It deletes the form 

B. It sends the response to your Google Sheets 

C. It logs them out 

D. It locks the form 

 Answer: B. It sends the response to your Google Sheets 

30. What is the use of “Send” tab in Google Forms? 

A. Customize design 

B. Add video 

C. Share the form 

D. Enable file upload 

 Answer: C. Share the form 

 
31. How can you change the background color of a form? 

A. Settings tab 

B. Paint icon (Customize Theme) 

C. Preview window 

D. Question editor 

 Answer: B. Paint icon (Customize Theme) 

32. What is added to questions for visual aid? 

A. Music 

B. Photos and videos 

C. Graphs 

D. Timers 

 Answer: B. Photos and videos 

33. How can you add a score to a quiz question? 

A. Change theme 

B. Add a description 

C. Enable quiz mode and assign points 
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D. Rename form 

 Answer: C. Enable quiz mode and assign points 

34. Which option provides feedback for correct or incorrect answers? 

A. Text validation 

B. File upload 

C. Answer feedback 

D. Color scheme 

 Answer: C. Answer feedback 

35. Why would you use section breaks in a survey? 

A. To reduce file size 

B. To organize and structure long forms 

C. To send emails 

D. To delete questions 

 Answer: B. To organize and structure long forms 

36. What feature is used to add a title to a new section? 

A. Add image 

B. Add description 

C. Add title and section 

D. Add question 

 Answer: C. Add title and section 

37. How do you change font style in Google Forms? 

A. Preview tab 

B. Settings tab 

C. Customize Theme 

D. Quiz options 

 Answer: C. Customize Theme 

38. What is a benefit of using a quiz instead of a regular form? 

A. Anonymous results 

B. File sharing 

C. Auto-grading and feedback 

D. Larger form size 

 Answer: C. Auto-grading and feedback 

39. What can be inserted from YouTube into a Google Form? 

A. PDF 

B. Video 

C. Audio 

D. Spreadsheet 

 Answer: B. Video 

40. How can a user add a personalized message after submission? 

A. Enable limit response 

B. Customize confirmation message 
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C. Preview the form 

D. Change background 

 Answer: B. Customize confirmation message 

 
41. Where are form responses stored by default? 

A. Google Docs 

B. Google Calendar 

C. Google Forms itself 

D. Google Sheets only 

 Answer: C. Google Forms itself 

42. What does the “Create Spreadsheet” option do? 

A. Deletes responses 

B. Exports responses to Google Sheets 

C. Summarizes data in graphs 

D. Adds questions 

 Answer: B. Exports responses to Google Sheets 

43. How can you stop collecting responses? 

A. Delete questions 

B. Disable quiz mode 

C. Toggle “Accepting responses” off 

D. Share again 

 Answer: C. Toggle “Accepting responses” off 

44. Which response view shows a detailed single submission? 

A. Summary 

B. Question view 

C. Individual view 

D. Settings tab 

 Answer: C. Individual view 

45. What does enabling notifications for new responses do? 

A. Blocks future responses 

B. Notifies all respondents 

C. Emails the form creator 

D. Sends results to a printer 

 Answer: C. Emails the form creator 

46. Can you filter responses using Google Sheets? 

A. No 

B. Only for quizzes 

C. Yes, using filters 

D. Only if less than 100 responses 

 Answer: C. Yes, using filters 
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47. What type of chart can be generated in Google Sheets? 

A. Circle diagram 

B. Pie chart 

C. Network map 

D. Flowchart 

 Answer: B. Pie chart 

48. What action is not available in the “Responses” tab? 

A. Delete form 

B. View summary 

C. Export to Sheets 

D. Individual answers 

 Answer: A. Delete form 

49. How can you protect response data? 

A. Print the form 

B. Lock the screen 

C. Use Google account permissions 

D. Disable quiz mode 

 Answer: C. Use Google account permissions 

50. What does the “Summary” section in Responses show? 

A. Only scores 

B. Total number of responses 

C. Individual answers 

D. Hidden questions 

 Answer: B. Total number of responses 

51. Google Docs saves your work automatically in: 

a) USB 

b) Google Drive 

c) Local drive 

d) Microsoft Cloud 

Answer: b) Google Drive 

52. Which file type can Google Sheets export to? 

a) .psd 

b) .exe 

c) .xlsx 

d) .wav 

Answer: c) .xlsx 

53. What can you use to make your slide transitions dynamic? 

a) Filters 

b) Animations 

c) Pivot tables 
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d) Charts 

Answer: b) Animations 

54. Can you restrict access to a Google Sheet? 

a) No 

b) Yes, through sharing permissions 

c) Only if you download it 

d) Only with premium 

Answer: b) Yes, through sharing permissions 

55. What is one advantage of using Google Docs over Microsoft Word? 

a) Higher quality templates 

b) Offline-only access 

c) Real-time collaboration 

d) Better printing features 

Answer: c) Real-time collaboration 

56. Google Forms can automatically grade: 

a) Short answers 

b) Paragraph responses 

c) Multiple-choice quizzes 

d) Essay questions 

Answer: c) Multiple-choice quizzes 

57. Which Google app helps visualize spreadsheet data? 

a) Google Docs 

b) Google Forms 

c) Google Slides 

d) Google Sheets 

Answer: d) Google Sheets 

58. Which add-ons are supported in Google Workspace apps? 

a) Chrome extensions 

b) Google Play apps 

c) Workspace Marketplace add-ons 

d) Windows apps 

Answer: c) Workspace Marketplace add-ons 

59. Google Drive offers how much free storage (as of 2024)? 

a) 5 GB 

b) 15 GB 

c) 20 GB 

d) Unlimited 

Answer: b) 15 GB 

60. Which Google app is best for organizing folders and files? 

a) Google Forms 

b) Google Docs 
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c) Google Drive 

d) Google Slides 

Answer: c) Google Drive 


